
Extra 360 Pro User Guide 
Introduction 

Purpose and Scope 

This user guide is designed to assist new and existing users in navigating and 
maximizing the capabilities of the Extra 360 lottery application. It covers the 
installation, basic and advanced functionalities, strategic use of filters, and the 
theoretical basis for choosing lottery numbers. 

About Extra 360 

Extra 360 is an advanced lottery analysis tool that allows users to select various 
lottery games, apply multiple filters and restrictions to generate potential winning 
combinations, and analyze past draw results to refine strategy. 

Important Notice 

This software is provided for informational and entertainment purposes only. The 
program, including its filters and features, is designed to help users understand 
the principles and mechanics of lottery games. It is not intended to provide 
strategies or guarantees for winning. Participating in lottery games inherently 
depends on luck. The outcomes of such games are random and unpredictable. 
This program does not influence or alter the odds of winning.  

Users are advised to use this application and the related website and webshop 
with the understanding that they do not promise, or guarantee wins in any lottery 
or gambling game. 

The software and its related website and webshop are not intended to provide, 
and should not be construed as providing, financial, legal, or any other 
professional advice. Users should seek professional advice from qualified 
individuals regarding any decisions or actions based on the use of this software 
or the information provided on the website or webshop. 

Accuracy and Reliability 

While efforts are made to ensure the accuracy and reliability of the software, its 
filters, and the information provided on the related website and webshop, no 
representations or warranties of any kind, express or implied, are made as to the 
completeness, accuracy, reliability, suitability, or availability of the software or 
the information, products, services, or related graphics contained within the 
software, website, or webshop for any purpose.  

Any reliance placed on such information is therefore strictly at the user's own risk. 



No Enhanced Probabilities 

Anything stated on the software website or webshop does not imply that the 
software enhances the probabilities of winning. The software indirectly enhances 
understanding by making the user more aware of the principles of the games or 
by excluding combinations that the user themselves, at their own risk, believes 
should be excluded from play. The responsibility for such decisions rests solely 
with the user. 

 

Chapter 1: Installation and Setup 

System Requirements 

• Operating System: Windows 7 or higher. 
• Internet connection for fetching draw results and license validating. 

Important: The software needs an internet connection to operate. 

Installation Process 

1. Download the application package from the provided URL 
2. Navigate to the download directory and run the file setup_extra360.exe 

Important: During the installation, a warning message from your browser or 
your operating system may appear. You can safely ignore it and proceed with 
the installation of the program. 

We understand that downloading software can sometimes trigger warnings from 
Chrome (Download Restricted) and Windows Microsoft Defender (SmartScreen). 
These alerts are designed to protect your computer from potentially harmful 
downloads, but we assure you that our software is safe and secure. To proceed 
with the download, follow these steps: 

• For Chrome: When you see the "Download Restricted" message, click on 
the arrow next to it, then select "Keep" allowing the download to continue. 

• For Windows Microsoft Defender (SmartScreen): After the download 
completes, you might see a warning about the app being unrecognized. 
Click on "More info," then select "Run anyway" to install the software. 

These warnings appear because our software is new and has not yet been widely 
recognized by these systems. However, we have thoroughly tested it to ensure 
there are no security risks or malicious content.  

Rest assured, bypassing these warnings is safe, and you can enjoy using our 
software without any concerns. 



First Launch  

Upon launching the application, users will see the main interface titled "Extra 360 
Pro," which features a clean layout with a menu bar and various options for 
managing lottery games, filters, and configurations.  

The program initially defaults to Game 6/49 (Lotto 6/49), and you can load another 
system as needed from the "Open" menu. 

 

Chapter 2: Navigating the Interface 

Main Window Overview 

• Menu Bar: Access to all functionalities such as file operations, editing 
combinations, applying filters, fetching statistics, and accessing help 
resources. 

• Display Area: This section shows the results of generated combinations 
or fetched draw results. 

Using the Menu Bar 

1. File Menu: 
o New System: Create a new configuration. 
o Open Saved System: Open a saved configuration (Ctrl+O). 
o Save Current Setup: Save the current setup. 
o Save Combinations: Save the generated combinations. 
o Print Tickets: Print the selected tickets (Ctrl+P). 
o Exit without Saving: Exit the application without saving. 

2. Edit Menu: 
o Select Numbers: Open the combination selector (Ctrl+U). 
o Filters Control Panel: Access the filters control panel (Ctrl+F). 
o Group Filters: Manage group filters (Ctrl+G). 
o Generate Combinations: Generate and display combinations 

(Ctrl+C). 
o Search for Winning Combinations: Enter and search for winning 

combinations. 
3. Statistics Menu: 

o Options to fetch and display results from various lottery draws, 
including GR Kino 20/80, GR Lotto 6/49, GR Extra 5/35, GR Tzoker 
5/45, and several others. 

4. Help Menu: 
o User Guide: Access the user guide. 
o About Extra 360 Pro: View information about the software version. 

 



Chapter 3: Configuring Lottery Games 

Selecting a Game 

1. Navigate to Edit > System. 
2. A dialog box opens where users can select the type of lottery game (e.g., 

Extra 5/35, Joker 5/45). 
3. Adjust parameters such as the combination length, total numbers in the 

game, and system size based on strategy. 

Example Configuration: 

• For a 6/49 game, set the combination length to 6, total numbers to 49, and 
choose a system size that fits your betting strategy. 

 

Chapter 4: Managing Number Groups 

Creating and Managing Groups 

• Access group management through Edit > Groups. 
• Add numbers to groups to organize combinations or use predefined groups 

for different strategic approaches. 

Adding and Editing Numbers 

• Input numbers in the provided field. 
• Validate and confirm additions to ensure accuracy. 

 

Chapter 5: Advanced Filtering Techniques 

Accessing and Setting Filters 

• Go to Edit > Control Panel for a comprehensive list of filters, including Sum, 
Average, Even, Symmetry, and others. 

• Set minimum and maximum values for each filter based on historical 
analysis or personal strategy. 

Strategic Use of Filters 

• Sum Filter: Focus on sums that frequently appear in past draws. 
• Even/Odd Filter: Balance even and odd numbers based on game history. 
• Symmetry and Distance Filters: Utilize patterns observed in winning 

numbers to predict future outcomes. 



 

Chapter 6: Generating Combinations 

Process Overview 

• After setting up filters and selecting numbers, use Edit > Display Numbers 
to generate combinations. 

• Analyze combinations against past draws to assess effectiveness. 

Tools and Tips for Effective Combination Generation 

• Ensure a balanced approach by combining various filters. 
• Review generated combinations for patterns and adjust filters accordingly. 

 

Chapter 7: Using Statistics for Analysis 

Fetching and Analyzing Draw Results 

• Use the Statistics menu to select and view results from specific lotteries. 
• Compare generated combinations with historical data to refine strategies. 

 

Chapter 8: Saving and Loading Configurations 

Saving Configurations 

• Navigate to File > Save. 
• Enter a filename and save the current setup for future use. 

Tip: Saving the Print Settings for future use:  

To avoid having to remember the settings for each game every time, you can 
create a simple system with a few numbers (without filters) and, after configuring 
the printing options exactly as you want them, save this system with an easily 
recognizable name (e.g., LOTTO) so you can load it every time you want to prepare 
a new system. This way, the settings will be loaded each time. However, it is 
recommended to write them down or take a screenshot of them somewhere else, 
in case you delete the saved file 

Loading Existing Configurations 

• Choose File > Open. 
• Select a previously saved setup to load configurations quickly. 



 

Chapter 9: Printing on Play-Slips 

Setting Up Printing 

The print functionality has been designed with flexibility in mind to accommodate 
as many games as possible. However, considering the hundreds (or even 
thousands) of different game variations worldwide, including variations within the 
same country by geographic region with different betting slips for the same game, 
it is understandable that it is impossible to easily design any slip with all its 
peculiarities, despite the flexibility we have incorporated into the program. 
Additionally, the wide variety of printers available on the market (each with 
specific requirements and compatibilities) adds to the complexity. 

Therefore, in some cases, you may need to compromise with the lack of 
convenience in printing additional numbers (e.g., jackpot, joker, golden number, 
+1, etc.) or write some special marks by hand (which vary by game, country, state, 
etc.), such as multipliers, consecutive draws, etc. 

This is why the print functionality is provided as a bonus, free within the program, 
and it is not guaranteed to produce anything that one might imagine or desire. We 
welcome your suggestions and will evolve this capability in future versions of the 
program, but there is no guarantee for printing every special requirement. The 
printing capability is provided as-is and as a bonus, rather than being excluded 
from the program from the start. Thank you for your understanding on this matter. 

Printing Settings 

Setting up printing on slips initially can be very detailed and time-consuming. 
Don't get discouraged! Proceed step by step. First, roughly estimate the 
distances, then print a slip. After that, make fine adjustments and print another 
slip. For this purpose, we recommend creating (and saving) a small system with 
two or three combinations so that you print only one card each time before making 
the next fine adjustment. It might take dozens of prints to get the configuration 
right! 

• The "X" setting represents the horizontal distance in pixels, while the "Y" 
setting represents the corresponding vertical distances. 

• The "X for numbers" setting refers to the horizontal pixels for the numbers 
(the number boxes). 

• The "Set" refers to the entire number grid of the game (e.g., 45 numbers). 
From the settings in the top left, you set how many numbers per row are in 
each set and how many such sets are in each slip horizontally and 
vertically. 



• The other print settings (bottom left) determine the dimensions of the slip, 
horizontally and vertically, as well as the X, Y point from which printing will 
start (i.e., the box of number 1 in the first set of numbers on the slip). 

• The "Y for Extra Numbers" setting defines the vertical (Y) distance of the 
extra number grids of the game (e.g., 1-20) from the main numbers of the 
slip (e.g., for the jackpot number, joker, golden number, etc.). 

• The next box sets the active printer resolution in DPI (consult your printer 
manual or supplier). 

• Finally, in the last input box, choose the character you want to print on the 
slips. If you change it and later wish to revert to the default, press the ALT 
key and type 219 in the box. 

Saving the Print Settings for future use:  
 
To avoid having to remember the settings for each game every time, you can 
create a simple system with a few numbers (without filters) and, after configuring 
the printing options exactly as you want them, save this system with an easily 
recognizable name (e.g., LOTTO) so you can load it every time you want to prepare 
a new system. This way, the settings will be loaded each time. However, it is 
recommended to write them down or take a screenshot of them somewhere else, 
in case you delete the saved file.

 

Chapter 10: Theoretical Insights into Lottery Strategies 

Understanding Lottery Probabilities 

• Discuss probability theories that underpin lottery predictions. 
• Explore how different filters can statistically eliminate less likely 

combinations. 

Applying Mathematical Strategies 

• Detailed examples of applying mathematical and probabilistic strategies 
to select lottery numbers. 

• Case studies of successful strategies using the application. 

 

Contact Information 

• Website: www.bytematix.com 
• Email: info@bytematix.com 
• Address: Athens Greece, 22 Themistokleous str. Alimos T.K. 15455 
• Tel. (+30) 211 4442239 

 

http://www.bytematix.com/
mailto:info@bytematix.com


Theoretical Insights into Strategic Lottery Play 

The Extra 360 application stands as a transformative tool in the landscape of 
lottery gaming, blending sophisticated computational techniques with intuitive 
user interfaces. This chapter delves deeper into the theoretical framework that 
underpins the application's design and functionality, offering users a profound 
understanding of how strategic approaches can be applied to enhance their odds 
of winning in various lottery games. 

Understanding Probability in Lottery Games 

Lottery games, by their nature, are games of chance, governed by the laws of 
probability. Each draw is theoretically independent, with each number having an 
equal chance of being drawn. However, strategic lottery play isn't about 
predicting exactly what will happen in the next draw; it's about making informed 
decisions based on patterns and statistical likelihoods over time. 

Applying Statistical Methods to Predict Outcomes 

Statistical analysis in lottery involves examining historical data to identify any 
recurring patterns or trends. While past results do not influence future outcomes 
in a probabilistic sense, they can help identify biases or anomalies in the game 
setup, such as non-uniformities in the number drawing process or patterns 
introduced by the gaming system. 

The Role of Filters and Restrictions in Enhancing Odds 

Filters and restrictions in the Extra 360 application are not just about eliminating 
unlikely combinations but about enhancing the strategic approach by focusing on 
combinations that meet certain criteria based on historical data and probability 
theories. 

Examples of Strategic Filtering: 

- Sum Filtering: If historical data shows that the sum of winning numbers often 
falls within a certain range, setting a sum filter helps focus on combinations that 
align with this trend. 

- Even/Odd Balancing: Historical outcomes might show a bias towards a 
particular balance between even and odd numbers. Players can use this 
information to tilt their selections in favor of more probable outcomes. 

- Symmetry and Pattern-Based Filters: Some studies suggest that winning 
numbers sometimes exhibit symmetrical patterns. Recognizing and applying 
these patterns can strategically guide the selection process. 

Theoretical Justification for Applying Filters 



The use of filters is justified theoretically by the law of large numbers and the 
central limit theorem, which suggest that while individual lottery draws are 
random, the outcomes of many draws will form a predictable distribution pattern. 
By applying filters based on these patterns, players can potentially avoid less 
likely combinations. 

Example Scenario: 

Consider a lottery game where analysis of 1,000 past draws shows that 95% of the 
time, the sum of winning numbers is between 100 and 200. A player using this sum 
filter would avoid playing combinations where the sum is outside this range, 
theoretically enhancing their chances of hitting a winning combination within the 
observed historical sum range. 

Practical Considerations and Ethical Play 

While the application provides tools to enhance strategic play, it's crucial for 
players to approach lottery play responsibly: 

- Budget Management: Always play within a budget. The tools provided are to 
enhance play, not to guarantee wins. 

- Ethical Considerations: Use the application ethically without attempting to 
exploit or manipulate actual lottery systems. 

Long-Term Strategy and Continuous Learning 

The program is designed to help users understand the principles and mechanics 
of lottery games. It is not intended to provide strategies or guarantees for winning. 
Participating in lottery games inherently depends on luck. The outcomes of such 
games are random and unpredictable. 

Effective lottery strategy is about continuous learning and adaptation. As more 
data becomes available, and as players become more adept at using the 
application's tools, strategies may evolve. Regularly updating one's approach 
based on new information and maintaining disciplined play are key to making the 
most of the strategic tools provided by Extra 360. 

Anything stated does not imply that the software enhances the probabilities of 
winning. The software indirectly enhances understanding by making the user 
more aware of the principles of the games or by excluding combinations that the 
user themselves, at their own risk, believes should be excluded from play. The 
responsibility for such decisions rests solely with the user. 

Practical Considerations and Ethical Play 

While the application provides tools to enhance strategic play, it's crucial for 
players to approach lottery play responsibly: 



• Budget Management: Always play within a budget. The tools provided are 
to enhance play, not to guarantee wins. 

• Ethical Considerations: Use the application ethically without attempting 
to exploit or manipulate actual lottery systems. 

Long-Term Strategy and Continuous Learning 

Effective lottery strategy is about continuous learning and adaptation. As more 
data becomes available and as players become more adept at using the 
application's tools, strategies may evolve. Regularly updating one's approach 
based on new information and maintaining disciplined play are key to making the 
most of the strategic tools provided by Extra 360. 

Appendix 

User Agreement, Disclaimer and 
Liability Limitation 
IMPORTANT NOTICE: PLEASE READ THE FOLLOWING LEGAL AGREEMENT 
CAREFULLY. BY INSTALLING OR USING THE SOFTWARE PROVIDED WITH THIS 
AGREEMENT (THE "SOFTWARE"), YOU AGREE TO THE TERMS CONTAINED IN 
THIS AGREEMENT. IF YOU DO NOT AGREE TO THESE TERMS, DO NOT INSTALL 
OR USE THE SOFTWARE. YOUR USE OF THIS SOFTWARE IS SUBJECT TO YOUR 
ACCEPTANCE OF THESE TERMS. 

Disclaimer: 

Informational Purposes Only & Dependence on Luck: 

Entertainment and Information: This SOFTWARE and its related website and 
webshop ("bytematix.com") are provided for informational and entertainment 
purposes only. This SOFTWARE, including its filters and features, is designed to 
help users understand the principles and mechanics of lottery games. It is not 
intended to provide strategies or guarantees for winning. 

Luck-Based Nature: Participating in lottery games inherently depends on luck. 
The outcomes of such games are random and unpredictable. This SOFTWARE 
does not influence or alter the odds of winning. Users are advised to use this 
SOFTWARE and the related website and webshop with the understanding that 
they do not promise, or guarantee wins in any lottery or gambling game. 

No Professional Advice & Accuracy: 

Non-Professional Guidance: This SOFTWARE and its related website and 
webshop are not intended to provide, and should not be construed as providing, 
financial, legal, or any other professional advice. Users should seek professional 



advice from qualified individuals regarding any decisions or actions based on the 
use of this software or the information provided on the website or webshop. 

Accuracy and Reliability: While efforts are made to ensure the accuracy and 
reliability of the SOFTWARE, its filters, and the information provided on the related 
website and webshop, no representations or warranties of any kind, express or 
implied, are made as to the completeness, accuracy, reliability, suitability, or 
availability of the software or the information, products, services, or related 
graphics contained within the software, website, or webshop for any purpose. Any 
reliance placed on such information is therefore strictly at the user's own risk. 

Luck and Probabilities: 

No Enhanced Probabilities: Anything stated on the SOFTWARE website or 
webshop does not imply that the software enhances the probabilities of winning. 
The software indirectly enhances understanding by making the user more aware 
of the principles of the games or by excluding combinations that the user 
themselves, at their own risk, believes should be excluded from play. The 
responsibility for such decisions rests solely with the user. 

License Terms: 

License Grant: We provide you with a license to use a single copy of this 
SOFTWARE on one system for each license you purchase. "You" refers to the 
company, entity, or individual that has paid the license fee. "Use" means storing, 
loading, installing, executing, or displaying the SOFTWARE. You are not permitted 
to modify the SOFTWARE or disable any licensing or control features included in 
the SOFTWARE. This license is non-transferable to another system, organization, 
or individual. 

Ownership: The SOFTWARE is the property of it's author and is protected by 
copyright. Your license does not grant you ownership of the SOFTWARE and 
should not be construed as a sale of any rights to it. 

Copyright: The SOFTWARE is protected by copyright laws and international 
treaties. You acknowledge that no title to the intellectual property in the 
SOFTWARE is transferred to you. You further acknowledge that the title and full 
ownership rights to the SOFTWARE will remain with Bytematix.com, and you will 
not acquire any rights to the SOFTWARE except as expressly stated in this license. 
You agree that any copies of the SOFTWARE will contain the same proprietary 
notices as the original SOFTWARE. 

Prohibition of Reverse Engineering: You agree not to reverse compile, modify, 
translate, or disassemble the SOFTWARE, in whole or in part. 

No Additional Warranties: Bytematix.com does not guarantee that the SOFTWARE 
is error-free. Bytematix.com disclaims all other warranties with respect to the 
SOFTWARE, whether express or implied, including but not limited to implied 



warranties of merchantability, fitness for a particular purpose, and non-
infringement of third-party rights. 

Severability: If any provision of this license is found to be invalid, the remaining 
provisions will continue to be valid and enforceable. 

Limitation of Liability for Consequential Damages: In no event will Bytematix.com 
or its suppliers be liable for any consequential, special, incidental, or indirect 
damages of any kind arising out of the delivery, performance, or use of the 
SOFTWARE, even if advised of the possibility of such damages. In no event will our 
liability for any claim exceed the license fee paid by you, if any. This program is 
provided "as is" without any warranties, either express or implied, including but 
not limited to implied warranties of merchantability or fitness for a particular 
purpose. The author is not liable for any damage or loss arising from the use of 
this program or its outputs. 

Results Updates: Results updates are provided free of charge. We reserve the 
right to change the database format, requiring you to upgrade to the latest version. 
We also reserve the right to add or remove databases and to change the update 
schedule for results. The functionality of results updates and statistics is an 
added free bonus; thus, there are no warranties regarding the reliability, 
timeliness, or error-free operation of this feature. 

Entire Agreement: This agreement constitutes the entire agreement between you 
and the author of this SOFTWARE, superseding any prior agreements or 
understandings, whether written or oral, related to the subject matter of this 
license. 

Liability Limitation: 

Exclusion of Liability: To the fullest extent permitted by law, the developers, 
distributors, and affiliates of the SOFTWARE (collectively, "the Providers") shall 
not be liable for any loss or damage, including but not limited to direct, indirect, 
incidental, special, consequential, or punitive damages, or any loss or damage 
whatsoever arising from loss of data or profits arising out of, or in connection with, 
the use of this SOFTWARE, the related website, or the webshop. 

Assumption of Risk: By using this SOFTWARE, its website, and webshop, users 
acknowledge and agree that they assume full responsibility for any risk of loss 
resulting from their use. The Providers shall not be liable for any damages 
resulting from any use or inability to use the SOFTWARE, the related website, or 
the webshop. 

Indemnification: Users agree to indemnify, defend, and hold harmless the 
Providers from and against any and all claims, damages, losses, costs, and 
expenses (including reasonable attorneys' fees) arising from or related to their use 
of the SOFTWARE, the related website, or the webshop, violation of these terms, 
or violation of any rights of a third party. 



Software Modifications: The Providers reserve the right to modify or discontinue 
the SOFTWARE, the related website, or the webshop at any time without prior 
notice. The Providers shall not be liable to users or any third party for any 
modification, suspension, or discontinuation of the software, website, or 
webshop. 

Governing Law: 

These terms and conditions shall be governed by and construed in accordance 
with the laws of Athens, Greece, without regard to its conflict of law principles. 
Any legal action or proceeding arising under these terms shall be brought 
exclusively in the courts located in Athens, Greece. 

Acknowledgment: 

By using this SOFTWARE, the related website, and the webshop, users 
acknowledge that they have read, understood, and agree to be bound by this 
Disclaimer and Liability Limitation. 


